STAR and Accel

Incident Report for TabaPay

Resolved

STAR traffic restored…
Posted Aug 28, 2026 - 16:48 UTC

Monitoring

Reported Start Time: 08/28/2026 05:02 GMT
Reported End Time: 08/28/2026 05:12 GMT
Description:
STAR and Accel were affected by an AWS Networking issue.

STAR is currently being redirected to other networks.
Posted Aug 28, 2026 - 05:48 UTC
This incident affected: TabaPay System Status.