Visa Dual Message

Incident Report for TabaPay

Resolved

This incident has been resolved.
Posted Aug 29, 2026 - 04:23 UTC

Identified

Reported Start Time: 08/29/2026 03:56 GMT
Reported End Time: 08/29/2026 04:11 GMT
Description:
Some intermittent transactions routed to Visa Dual Message were timing out with no response.
Only 25% of Visa Dual Message transactions were affected.

The issue is resolved now.
Posted Aug 29, 2026 - 04:22 UTC
This incident affected: SLA.