MasterCard SIngle Message (MasterCardSend)

Incident Report for TabaPay

Resolved

Reported End Time: 02 Feb 2026 05:34 GMT
Posted Feb 02, 2026 - 14:19 UTC

Identified

MasterCard acknowledged problem:

INC000000540714

A service disruption has been identified for Mastercard Send.
Posted Feb 02, 2026 - 05:51 UTC

Investigating

Reported Start Time: 02 Feb 2026 04:55 GMT
Description:
A few MasterCard Single Message Transactions are timing out (>60 seconds) again with no response from MasterCard
Posted Feb 02, 2026 - 05:11 UTC
This incident affected: TabaPay System Status.