Gateway for Network Pulls

Incident Report for TabaPay

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 05:13 UTC

Investigating

Reported Start Time: 27 Jan 2026 05:03 GMT
Reported End Time: 27 Jan 2026 05:07 GMT
Description:
Transactions going to a Gateway for certain Network Pulls were failing.

The issue eventually stopped.
Posted Jan 27, 2026 - 05:09 UTC
This incident affected: TabaPay System Status.