Visa Direct

Incident Report for TabaPay

Resolved

Reported End Time: 28 Feb 2026 00:35 GMT
Description:
Visa INC24372373

The issue eventually stopped.
Posted Feb 28, 2026 - 00:41 UTC

Investigating

Reported Start Time: 28 Feb 2026 00:11 GMT

Description:
Visa Direct retruning back: {"status":"INTERNAL_SERVER_ERROR","code":"NPPS007","message":"Internal error occured"}
Posted Feb 28, 2026 - 00:27 UTC
This incident affected: TabaPay System Status.