MasterCard Single Message

Incident Report for TabaPay

Resolved

Reported End Time: 01 Feb 2026 16:33 GMT
Posted Feb 01, 2026 - 14:53 UTC

Identified

MasterCard acknowledged problem:

INC000000539990

A service disruption has been identified for Mastercard Send.
Posted Feb 01, 2026 - 14:25 UTC

Investigating

Reported Start Time: 01 Feb 2026 13:53 GMT
Description:
A few MasterCard Single Message Transactions are timing out (>60 seconds) with no response from MasterCard
Posted Feb 01, 2026 - 14:10 UTC
This incident affected: TabaPay System Status.